DYMO 450 labels are rotated


#1

Hi! I am trying to print my first FBA labels for single items. I have a new DYMO 450 Turbo printer and the labels are printing at 90 degee orientation (across the label rather than along the label).
I have checked every setting I can think of but can’t get the orientation to change. Any advice??
I am trying to do this on my microsoft surface with the Dymo hooked into the USB port.


#2

Because the labels are downloaded in PDF format, you can’t change them. You can download the labels in 44-up label format and use Dymo 30334 multi purpose labels.

https://www.amazon.com/DYMO-Authentic-Multi-Purpose-LabelWriter-30334/dp/B00004Z6FR/ref=sr_1_5?keywords=dymo+30334&qid=1551672614&s=gateway&sr=8-5

Then, you need Funky Monkey’s instructions,


#3

Thank you! I will try that as soon as I get my new labels.


#4

Did you change the settings between landscape and portrait?


#5

What labels are you using? :thinking:


#6

Whew! Finally got it to work!
I am using DYMO labels 30334 (32mm X 57mm) (Thank you LightFury!). This helped with the orientation problem.
The final trick for me was to use the Adobe Acrobat reader as the default for the PDF and to print from there. My computer had been defaulting to the microsoft PDF reader and it was printing WAY too small.
I am printing the labels in Portrait orientation. It is working perfectly now.
Thank you all!


#7

Never tried it with anything other than Adobe. It’s good to know not all PDF software applications are created equal. I’ll have to make a note of that.

You’re welcome, and thank you for taking the time to let us know.


#9

I have the exact same setup. I just purchased a new Dymo 450 turbo. I will be trying to set up with my Microsoft Surface.
I’m very new to the Microsoft Surface as it was my son’s and now I’m using it. When I tried to download the software to run dymo it said I needed to go to the store app. When I did that I couldn’t find it. any help would be greatly appreciated


#10

Just download the software directly from Dymo website.
Support > Downloads


#11

Yes, I also downloaded it directly from the DYMO website.


#12

Okay so I found which software on the dymo website that I needed to download but everytime I try it says cannot download it need to go to my App Store. In my app store I cannot find the dymo software. Again I’m very new to Microsoft Surface so any suggestions greatly appreciated


#13

Hi, I researched a little bit, it turns out that with the first generation Surface RT you cannot install normal Windows applications as the RT uses a different processor type which needs the application to be specifically written for RT. (If this is what you have you will not be able to download it)

Does your Surface recognize the dymo printer when plugged in? if it does… you dont need the dymo software to print pdf files.

So as long as windows have the drivers for it, it should install and allow you to print.


#14

Oh wow thank you so much for looking into that. I am actually on the road this morning away from home but I will work on it when I get back this afternoon. I have not tried to plug my printer in because the printer instructions specifically State don’t do it until you download the software.