Redirected from USPS buy-shipping manifest page, cant find SCAN form


#1

Is anybody having trouble with the shipment manifest SCAN for USPS? I had it bookmarked, and now I go to a different page. The postal workers will be really upset if they have to scan and multiple items when one scan has been enough. I get redirected to https://sellercentral.amazon.com/order-reports-and-feeds/reports/endofdayforms Thanks.


Product Policy Compliance Pages Do Not Load
#2

When I go to https://sellercentral.amazon.com/buy-shipping/manifest I am redirected to https://sellercentral.amazon.com/order-reports-and-feeds/reports/endofdayforms


#3

Is anybody having trouble with the shipment manifest SCAN for USPS?

Not sure I understand your issue. Both links you provided take you to the correct page for the scan form. You just need to click on the ‘End of day forms’ tab.

You can also navigate there through the Orders --> Order Reports menu option

image


#4

I appreciate your reply. The issue I am having is that as of today, I get a text report instead of a scan form.


#5

I also am having trouble with the scan sheet today. It has worked fine for months. The “End of day forms” tab link is dead. I sent a message to seller support and they sent me today’s scan sheet through messaging. They suggested it is a cookie or cache problem but it happens on every browser on every PC we have. Hopefully they get it fixed for tomorrow.


#6

Thanks,

I’ll try clearing my cache and post an update the next time I ship. Thanks for your response


#7

Any luck? Can’t get SCANFORMS to print


#8

Any update? We are also having issues.


#9

We were able to get it to work finally by changing the internet connection of our PC. Every PC and device that connected to our regular internet by ethernet or WiFi would fail when trying to access the form. Using the secondary internet connection worked though. Maybe you could use a phone as a hot spot or even your phone with wifi off and try to access the form.

Why this works? Still working on that.


#10

Nothing doing yet. I’ll try the hot spot thing maybe. Thanks


#11

We have been doing this every day without issue.

@PerpetualNoob If changing your internet connect fixed it, then you normal router is blocking access, especially since it crossed to different machines.


#12

Yes. Router and modem reset solved the problem. Thanks.


#13

Yes, thank you! resetting the router and modem worked.