Print Box Labels not creating a PDF...cant print label?


#7

Same issue here…I’ve tried multiple computers and browsers


#8

Having the same issue, .pdf Error stating that it Failed to load PDF document. I have tried the thermal and regular printer options on two separate computers. Its a problem with Amazon right at the moment I think.


#9

same issue here


#10

Duplicate thread:

Amazon is aware of the issue and working on it.


#11

Same here downloaded file has 0 kb in it. Cannot print something that is not there.


#12

well now that we have established this is an error for most, has anyone found a work around for it?
I’ve got 2o+ boxes RTG and UPS here in t-minus 30 minutes for pick up - this sucks


#13

Same issue.
No work around yet.
gotta wait for amazon I guess…


#14

Same issue, sent off a message to support.


#15

Still a problem printing


#16

Try another browser. Worked for me.


#17

I updated my chrome browser and that seemed to do the job.


#18

I just printed 4 labels without any problems. I did have to close chrome and open up seller central in windows edge browser.


#19

I had that issue with 20 labels. The solution I found was to use explorer browser and save the file in a folder and then from the saved folder open it and print.

Hope This Helps!

Ray @TheExpressDiabetic


#20

working for us


#21

I have the same issue with chrome. Firefox is fine though so I download my file using that.


#22

If you are trying to print UPS labels, Adobe Acrobat Reader has problems with the Q-Code and will not open the PDF file. If you have Word, it should be able to interpret it. If you don’t have Word, there is a free program called WPS Office that I have used to get around this printing problem.
Otherwise, other than getting an error the first time I try to buy a label, I’ve just gotten 4 completed.


#23

easy man, just open a case and ask for help


#24

When this happens to me 1) Go to manage orders. 2)open Shipped Orders 3)Hit Reprint Label. May not be the same random error but it works for me. Also NOT charged again.


#25

Firefox worked. No problem


#26

I used to have that problem and found it was caused by Firefox blocking pop-up windows.

Went to: Options (wheel cog) > Privacy & Security > Permissions >

Either unmark the option for “Block pop-up windows” or add https://sellercentral.amazon.com by clicking on “Exceptions…”

Hope it helps.