Change to the WIRELESS_ACCESSORY PT template


#1

What is changing?

Starting June 15, 2019, the WIRELESS_ACCESSORY PT template will require a value for the compatible_phone_models field.

Who is impacted?

Developers with applications that upload and update listings using feeds based on the WIRELESS_ACCESSORY PT template are affected by this change.

What action is required?

Update your application to require a value for the compatible_phone_models field.

This change does not require you to download new client libraries.


pinned #2

#3

Yeah and Amazon seriously needs to update their device database. Otherwise everyone will enter their own compatibility and the catalog will be worse than it is now.


closed #4

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.